ワードプレス WP5.7.1 エディターで予期しないエラーが発生しました。

ワードプレス WP5.7.1 エディターで予期しないエラーが発生しました。

ワードプレス5.7.1に自動アップデートされたあと、新規投稿をすると、「エディターで予期しないエラーが発生しました。」がでるようになり、投稿できなくなってしまいました。

諸先輩方々のアドバイスをきくと、

グーグルクロームの閲覧履歴データの削除とか、Cookieの削除をすると良いとのアドバイスがありましたが、治る気配無しでした。

次にワードプレス側のキャッシュが貯まりすぎているとのアドバイスもあり、WP最速キャッシュ WP Fastest Cache というものを入れました。設定ですべてにチェックを入れたところ、激おそだった管理画面がすこし速くなりました。なかなか良いプラグインです。しかし、新規投稿をすると同じようなエラーが発生し投稿できません。

最終的に、ワードプレスのクラシックエディターをいれましたところ、投稿できるように。

やれやれ、自分でblogを作るって難しいですね。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください